3 added 2 characters in body
source | link

I've installed LinSSID by the "Application""Applications" graphical interface but it doesn't launch. LinSSID shows up in the dock for a while with no window on the screen.

I've uninstalled it, thanks to the Terminal since the "Application""Applications" GUI did nothing, but I'm curious about the reason it doesn't work.

Thank you

I've installed LinSSID by the "Application" graphical interface but it doesn't launch. LinSSID shows up in the dock for a while with no window on the screen.

I've uninstalled it, thanks to the Terminal since the "Application" GUI did nothing, but I'm curious about the reason it doesn't work.

Thank you

I've installed LinSSID by the "Applications" graphical interface but it doesn't launch. LinSSID shows up in the dock for a while with no window on the screen.

I've uninstalled it, thanks to the Terminal since the "Applications" GUI did nothing, but I'm curious about the reason it doesn't work.

Thank you

2 added 18 characters in body
source | link

I've installed LinSSID by the "Application" graphical interface but it doesn't launch. LinSSID shows up in the dock for a while with no window on the screen.

I've uninstalled it, thanks to the Terminal becausesince the Application"Application" GUI did nothing, but I'm curious about the reason it doesn't work.

Thank you

I've installed LinSSID by the "Application" graphical interface but it doesn't launch. LinSSID shows up in the dock for a while with no window on the screen.

I've uninstalled it, thanks to the Terminal because the Application GUI did nothing, but I'm curious about the reason.

Thank you

I've installed LinSSID by the "Application" graphical interface but it doesn't launch. LinSSID shows up in the dock for a while with no window on the screen.

I've uninstalled it, thanks to the Terminal since the "Application" GUI did nothing, but I'm curious about the reason it doesn't work.

Thank you

1
source | link

LinSSID does not work

I've installed LinSSID by the "Application" graphical interface but it doesn't launch. LinSSID shows up in the dock for a while with no window on the screen.

I've uninstalled it, thanks to the Terminal because the Application GUI did nothing, but I'm curious about the reason.

Thank you