2 minor tweaks to wording and formatting
source | link

SameI had the same problem with you, and Thisthis anwser worked for me.
:

Run ibus-daemon -drx in terminal.
   If you want IBus to automatically start with the system, then then go to Settings > Applications Applications > Startup and and add ibus-daemon -drx as a custom command command.

Same problem with you, This anwser worked for me.

Run ibus-daemon -drx in terminal.
 If you want IBus to automatically start with the system, then go to Settings > Applications > Startup and add ibus-daemon -drx as a custom command.

I had the same problem, and this anwser worked for me:

Run ibus-daemon -drx in terminal.
  If you want IBus to automatically start with the system, then go to Settings > Applications > Startup and add ibus-daemon -drx as a custom command.

1
source | link

Same problem with you, This anwser worked for me.

Run ibus-daemon -drx in terminal.
If you want IBus to automatically start with the system, then go to Settings > Applications > Startup and add ibus-daemon -drx as a custom command.